Author Topic: [SOLVED] Please Help: Automark ignores mark priority  (Read 7895 times)

Springdream

  • Jr. Member
  • **
  • Posts: 37
    • View Profile
[SOLVED] Please Help: Automark ignores mark priority
« on: December 29, 2012, 22:46:45 »
I like to mark worse songs, so my top priority is "rating".
Help says it is marking files with lowest rating.
That worked well for most of files, but a significant number of files is incorrectly marked (see attachment).
It looks like Bitrate has been given higher priority than rating?!
Regards,
Martin
« Last Edit: January 04, 2013, 00:12:07 by Springdream »

Springdream

  • Jr. Member
  • **
  • Posts: 37
    • View Profile
Re: Automark ignores mark priority
« Reply #1 on: December 30, 2012, 21:45:14 »
I did some investigations :-)
for automark sorting by ... results in ... (threshold all off, ">" means when first criteria was equal, next criteria):
- Bitrate: OK
- Duration: mainly works, except:
- duration > bitrate : in some cases duration is equal (to milli second), than Bitrate is not evaluated correctly (flac with high bitrate was not considered)
-  duration > size: also size not considered correctly (when mp3/flac mixed)
- size: OK
- format: OK
- format > rating: error, seems to mark sometimes high and low ratings...
- tags?? where is it displayed. %tags means degree of identical tags, not completeness?!?

In your documentation it says either good or bad items may be marked, but I think always bad shall me marked for later deletion?!

Please, need Help! wanted to sort all my stuff during christmas holiday :-(


Admin

  • Administrator
  • Hero Member
  • *****
  • Posts: 624
    • View Profile
    • http://www.smilarityapp.com
Re: Please Help: Automark ignores mark priority
« Reply #2 on: January 03, 2013, 15:10:37 »
We had error with rating calculation, it just skipped sometimes.
We fixed this issue, please re-download and reinstall version 1.8.0 (build must be 1620), we didn't raise version yet, we raise it with other changes.

Springdream

  • Jr. Member
  • **
  • Posts: 37
    • View Profile
Re: [SOLVED] Please Help: Automark ignores mark priority
« Reply #3 on: January 04, 2013, 00:12:29 »
OK, works thanks a lot!