General Category > Bugs

Version 1.9.1 won't open (crashes)


I have just downloaded Similarity 1.9.1 (I'm a paying registered user), tried to run and it doesn't open. It crashes before even showing any screen.

Does anyone have the same problem and know how to solve? I have also tried to run AppCleaner and remove all related config files before trying to run again, with no success.

The crash first lines of messages are:

Process:         Similarity [18762]
Path:            /Applications/
Identifier:      com.similarityapp.Similarity
Version:         1.9.1 1860 (1.9.1)
Code Type:       X86-64 (Native)
Parent Process:  launchd [380]
User ID:         501

Date/Time:       2014-06-10 08:54:30.415 -0300
OS Version:      Mac OS X 10.8.5 (12F45)
Report Version:  10

Interval Since Last Report:          2580981 sec
Crashes Since Last Report:           47
Per-App Interval Since Last Report:  3 sec
Per-App Crashes Since Last Report:   3
Anonymous UUID:                      4C062BAA-2ECA-876E-F0FA-A098F8A75C04

Crashed Thread:  0  Dispatch queue:

Exception Type:  EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000

Application Specific Information:
*** Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '+[NSColor colorWithWhite:alpha:]: unrecognized selector sent to class 0x7fff7c003cc0'
terminate called throwing an exception
abort() called

Please redownload and install latest Mac version (1.9.1 new build 1863), we fixed some compatibility issues with previous versions of OSX.

New build 1865, fixes even more compatibility issues.

I was wondering if the crashes are because of the source engine.
Since Ive been playing a lot of Team Fortress 2 lately, and it also randomly crashes on my mac.


[0] Message Index


Go to full version